使用低版本的MSN

微软的“强制升级”已经惹怒了很多MSN用户,当然新版漂亮、安全是不用说的,但是太占空间,所以就连我也没有升级。在网上搜索了可以解决的方法,我给你支一招:打开文件夹:C:Program Flies\MSN Messenger\msnmsgr.exe,选定这个文件,单击右键,“属性”,切换到“兼容性”标签,选择使用Windows 2000的兼容性运行程序,就不会再提示你升级了!这招绝对灵!适用于MSN Messenger 7.0、7.5Windows Live Messenger 8.1、8.5,不过要注意,Windows Live Messenger 8.5的安装目录是C:Program Flies\Windows Live\Messenger\(里面带有小人图标的文件,具体名字我不记得了),操作跟原来我教你的一样,祝你成功!我目前就是用MSN Messenger 8.1!

文章分类目录:

添加新评论

Only text

  • 不允许HTML标记。
  • 自动断行和分段。

Plain text

  • 不允许HTML标记。
  • 自动将网址与电子邮件地址转变为链接。
  • 自动断行和分段。
CAPTCHA
请输入下面的验证码再提交评论,不区分大小写。
Image CAPTCHA
Enter the characters shown in the image.